Back to overview
Maintenance

Immediate Maintenance

May 28, 2026 at 3:41am UTC  –  May 28, 2026 at 4:05am UTC
Affected services
santa.holidayflightpath.com
bunny.holidayflightpath.com
holidayflightpath.com
Amazon AWS

Resolved
May 28, 2026 at 4:05am UTC

Maintenance ended

Updated
May 28, 2026 at 4:05am UTC

We have fixed all noticed security issues and the website has reopened for public use.

Updated
May 28, 2026 at 4:02am UTC

We have implemented new fixes and are now testing.

Created
May 28, 2026 at 3:41am UTC

Due to discovered security issues, we must make some changes to our internal systems.