Back to overview
Maintenance
New Page Additions
May 12, 2026 at 9:00pm UTC
–
May 13, 2026 at 12:00am UTC
Affected services
santa.holidayflightpath.com
bunny.holidayflightpath.com
holidayflightpath.com
Amazon AWS
Resolved
May 13, 2026 at 12:00am UTC
Maintenance ended
Affected services
Created
May 12, 2026 at 9:00pm UTC
v7.1
Affected services