Back to overview
Maintenance

Backend Publishing (2)

May 11, 2026 at 9:30pm UTC  –  May 11, 2026 at 9:30pm UTC
Affected services
santa.holidayflightpath.com
holidayflightpath.com
Amazon AWS

Resolved
May 11, 2026 at 9:30pm UTC

Maintenance ended

Created
May 11, 2026 at 9:30pm UTC

Continuing Background Script Publishing