Back to overview
Downtime
Ongoing Downtime
Nov 22 at 01:14pm CST
Affected services
santa.holidayflightpath.com
bunny.holidayflightpath.com
holidayflightpath.com
Amazon AWS
Resolved
Nov 22 at 01:20pm CST
A possible fix has been implemented and is currently being watched.
Affected services
Updated
Nov 22 at 01:18pm CST
A possible cause was identified, however a solution has not yet been implemented.
Affected services
Created
Nov 22 at 01:14pm CST
Unknown cause, but we're looking into it.
Affected services