Back to overview
Degraded

Issues with Letter To Santa Functionality

Oct 26 at 12:46am CDT
Affected services
santa.holidayflightpath.com
holidayflightpath.com
Amazon AWS

Resolved
Oct 26 at 11:10am CDT

The Letter To Santa page has returned functionality and the cause was related to DNS issues.

Updated
Oct 26 at 11:08am CDT

A possible solution has been identified and is being watched.

Updated
Oct 26 at 12:54am CDT

A possible issue has been identified and is pending investigation.

Created
Oct 26 at 12:46am CDT

Our Letter to Santa page is having issues that can majorly delay responses. Our team is thoroughly looking into it and is pursuing possible issues and resolutions. A solution has not yet been found.